Oracle JDK 1.7 Support

Who: All users

What: As Oracle dropped "public" support of JDK 1.6 in February of this year we have moved to JDK 1.7.

Why: To maintain currency in support structure for all applications.

0 Comments

Add your comment

E-Mail me when someone replies to this comment